Rename function display_control_adjust_sm750LE to display_control_adjust_sm750le. This further enforces snakecase naming convention for consistent naming style throughout entire file. This change was suggested by Andy <andi.shyti@xxxxxxxxxxxxxxx> Signed-off-by: Dorcas AnonoLitunya <anonolitunya@xxxxxxxxx> --- drivers/staging/sm750fb/ddk750_mode.c | 4 ++-- 1 file changed, 2 insertions(+), 2 deletions(-) diff --git a/drivers/staging/sm750fb/ddk750_mode.c b/drivers/staging/sm750fb/ddk750_mode.c index f3f354831617..bcdd291d25c9 100644 --- a/drivers/staging/sm750fb/ddk750_mode.c +++ b/drivers/staging/sm750fb/ddk750_mode.c @@ -14,7 +14,7 @@ * in bit 29:27 of Display Control register. */ static unsigned long -display_control_adjust_SM750LE(struct mode_parameter *mode_param, +display_control_adjust_sm750le(struct mode_parameter *mode_param, unsigned long disp_control) { unsigned long x, y; @@ -125,7 +125,7 @@ static int program_mode_registers(struct mode_parameter *mode_param, tmp |= DISPLAY_CTRL_HSYNC_PHASE; if (sm750_get_chip_type() == SM750LE) { - display_control_adjust_SM750LE(mode_param, tmp); + display_control_adjust_sm750le(mode_param, tmp); } else { reg = peek32(CRT_DISPLAY_CTRL) & ~(DISPLAY_CTRL_VSYNC_PHASE | -- 2.42.0.345.gaab89be2eb