Rename DRIVERVERSION to DRV_VERSION so that it looks more alike the other macros, DRV_NAME and FW_*, and matches the most popular (as it seems from a quick review) conventions in other drivers. Signed-off-by: Grzegorz Szymaszek <gszymaszek@xxxxxxxx> --- drivers/staging/r8188eu/include/drv_types.h | 5 ++--- drivers/staging/r8188eu/os_dep/os_intfs.c | 2 +- 2 files changed, 3 insertions(+), 4 deletions(-) diff --git a/drivers/staging/r8188eu/include/drv_types.h b/drivers/staging/r8188eu/include/drv_types.h index f51b83515953..3328c66d1ef1 100644 --- a/drivers/staging/r8188eu/include/drv_types.h +++ b/drivers/staging/r8188eu/include/drv_types.h @@ -10,8 +10,6 @@ #ifndef __DRV_TYPES_H__ #define __DRV_TYPES_H__ -#define DRV_NAME "r8188eu" - #include "osdep_service.h" #include "wlan_bssdef.h" #include "rtw_ht.h" @@ -36,7 +34,8 @@ #include "rtl8188e_hal.h" #include "rtw_fw.h" -#define DRIVERVERSION "v4.1.4_6773.20130222" +#define DRV_NAME "r8188eu" +#define DRV_VERSION "v4.1.4_6773.20130222" #define FW_RTL8188EU "rtlwifi/rtl8188eufw.bin" struct registry_priv { diff --git a/drivers/staging/r8188eu/os_dep/os_intfs.c b/drivers/staging/r8188eu/os_dep/os_intfs.c index 5985054da935..d9abd2a98e1b 100644 --- a/drivers/staging/r8188eu/os_dep/os_intfs.c +++ b/drivers/staging/r8188eu/os_dep/os_intfs.c @@ -17,7 +17,7 @@ MODULE_LICENSE("GPL"); MODULE_DESCRIPTION("Realtek Wireless Lan Driver"); MODULE_AUTHOR("Realtek Semiconductor Corp."); -MODULE_VERSION(DRIVERVERSION); +MODULE_VERSION(DRV_VERSION); MODULE_FIRMWARE(FW_RTL8188EU); #define CONFIG_BR_EXT_BRNAME "br0" -- 2.35.1