On Fri, 13 Aug 2021 at 08:32, Michael Straube <straube.linux@xxxxxxxxx> wrote: > > Rename Hal_GetChnlGroup88E() to avoid camel case. > HalGetChnlGroup88E -> hal_get_chnl_group_88e > > Signed-off-by: Michael Straube <straube.linux@xxxxxxxxx> > --- > drivers/staging/r8188eu/hal/rtl8188e_hal_init.c | 4 ++-- > 1 file changed, 2 insertions(+), 2 deletions(-) > > diff --git a/drivers/staging/r8188eu/hal/rtl8188e_hal_init.c b/drivers/staging/r8188eu/hal/rtl8188e_hal_init.c > index 07ba5f0eecc2..24a82fc41872 100644 > --- a/drivers/staging/r8188eu/hal/rtl8188e_hal_init.c > +++ b/drivers/staging/r8188eu/hal/rtl8188e_hal_init.c > @@ -2060,7 +2060,7 @@ static void Hal_ReadPowerValueFromPROM_8188E(struct txpowerinfo24g *pwrInfo24G, > } > } > > -static void Hal_GetChnlGroup88E(u8 chnl, u8 *group) > +static void hal_get_chnl_group_88e(u8 chnl, u8 *group) > { > if (chnl < 3) /* Channel 1-2 */ > *group = 0; > @@ -2114,7 +2114,7 @@ void Hal_ReadTxPowerInfo88E(struct adapter *padapter, u8 *PROMContent, bool Auto > > for (rfPath = 0; rfPath < pHalData->NumTotalRFPath; rfPath++) { > for (ch = 0; ch < CHANNEL_MAX_NUMBER; ch++) { > - Hal_GetChnlGroup88E(ch, &group); > + hal_get_chnl_group_88e(ch, &group); > > pHalData->Index24G_CCK_Base[rfPath][ch] = pwrInfo24G.IndexCCK_Base[rfPath][group]; > if (ch == 14) > -- > 2.32.0 > Dear Michael, Looks good to me, thanks. Acked-by: Phillip Potter <phil@xxxxxxxxxxxxxxxx> Regards, Phil