[PATCH 00/10] staging: vchiq_core: improve code readability

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



This series mostly addresses the point "Reformat core code with more sane
indentations" from the TODO list.

Stefan Wahren (10):
  staging: vchiq_core: Simplify vchiq_send_remote_use*
  staging: vchiq_core: Shorten var name for service quota
  staging: vchiq_core: Get the rid off curly braces around cases
  staging: vchiq_core: Exit early in 2 functions
  staging: vchiq_core: introduce service skip
  staging: vchiq_core: improve readability of request_poll
  staging: vchiq_core: use BITSET_WORD macro
  staging: vchiq_core: introduce SLOT_QUEUE_INDEX_FROM_POS_MASKED
  staging: vchiq_core: fix if alignments
  staging: vchiq_core: split exit conditions

 .../vc04_services/interface/vchiq_arm/vchiq_core.c | 360 +++++++++++----------
 1 file changed, 182 insertions(+), 178 deletions(-)

-- 
2.7.4





[Index of Archives]     [Linux Driver Development]     [Linux Driver Backports]     [DMA Engine]     [Linux GPIO]     [Linux SPI]     [Video for Linux]     [Linux USB Devel]     [Linux Coverity]     [Linux Audio Users]     [Linux Kernel]     [Linux SCSI]     [Yosemite Backpacking]
  Powered by Linux