[PATCH] libfc: correct function name in comment

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Use the correct function name in kernel-doc comment.

Signed-off-by: Sebastian Herbszt <herbszt@xxxxxx>
Acked-by: Vasu Dev <vasu.dev@xxxxxxxxx>
---

diff -U 5 -rp a/drivers/scsi/libfc/fc_npiv.c b/drivers/scsi/libfc/fc_npiv.c
--- a/drivers/scsi/libfc/fc_npiv.c	2014-09-03 19:30:11.760273300 +0200
+++ b/drivers/scsi/libfc/fc_npiv.c	2015-08-05 00:06:17.927753719 +0200
@@ -23,11 +23,11 @@
 
 #include <scsi/libfc.h>
 #include <linux/export.h>
 
 /**
- * fc_vport_create() - Create a new NPIV vport instance
+ * libfc_vport_create() - Create a new NPIV vport instance
  * @vport: fc_vport structure from scsi_transport_fc
  * @privsize: driver private data size to allocate along with the Scsi_Host
  */
 
 struct fc_lport *libfc_vport_create(struct fc_vport *vport, int privsize)
--
To unsubscribe from this list: send the line "unsubscribe linux-scsi" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at  http://vger.kernel.org/majordomo-info.html



[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
[Index of Archives]     [SCSI Target Devel]     [Linux SCSI Target Infrastructure]     [Kernel Newbies]     [IDE]     [Security]     [Git]     [Netfilter]     [Bugtraq]     [Yosemite News]     [MIPS Linux]     [ARM Linux]     [Linux Security]     [Linux RAID]     [Linux ATA RAID]     [Linux IIO]     [Samba]     [Device Mapper]
  Powered by Linux