On 06/01/2014 11:19 AM, Sagi Grimberg wrote: > /** > + * iscsi_adjust_dl - Adjust SCSI data length to include PI > + * @sc: scsi command. > + * @data_length: command data length. > + * > + * Adjust the data length to account for how much data > + * is actually on the wire. > + * > + * returns the adjusted data length > + **/ > +static unsigned > +iscsi_adjust_dl(struct scsi_cmnd *sc, unsigned data_len) Hey, one other comment. Could you rename this to iscsi_adjust_data_len or iscsi_adjust_dlength? It is more common in the iscsi code to use those names for data length. -- To unsubscribe from this list: send the line "unsubscribe linux-scsi" in the body of a message to majordomo@xxxxxxxxxxxxxxx More majordomo info at http://vger.kernel.org/majordomo-info.html