[PATCH 0/5] hpsa: fix a few more small things

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Use msleep instead of schedlue_timeout, rename a few too-generic
variable names, return SCSI_MLQUEUE_HOST_BUSY on command allocation
failure, fix (again) incorrect SCSI status reporting, suppress
noisy messages about unsupported SCSI REPORT LUNS.

---
These patches apply on top of the big hpsa patch already in Andrew Morton's tree.

Stephen M. Cameron (5):
      Use msleep() instead of schedule_timeout
      hpsa: rename too generic variable names
      hpsa:  Return SCSI_MLQUEUE_HOST_BUSY on command allocation failure.
      hpsa: Fix incorrect SCSI status reporting
      hpsa: suppress messages due to unsupport SCSI REPORT_LUNS


 drivers/scsi/hpsa.c |   93 +++++++++++++++++++++++++++------------------------
 drivers/scsi/hpsa.h |    4 +-
 2 files changed, 52 insertions(+), 45 deletions(-)

--
-- steve 
--
To unsubscribe from this list: send the line "unsubscribe linux-scsi" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at  http://vger.kernel.org/majordomo-info.html

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
[Index of Archives]     [SCSI Target Devel]     [Linux SCSI Target Infrastructure]     [Kernel Newbies]     [IDE]     [Security]     [Git]     [Netfilter]     [Bugtraq]     [Yosemite News]     [MIPS Linux]     [ARM Linux]     [Linux Security]     [Linux RAID]     [Linux ATA RAID]     [Linux IIO]     [Samba]     [Device Mapper]

  Powered by Linux