On 1/14/25 8:16 AM, André Draszik wrote:
+/** + * ufshcd_scsi_host_put_callback - deallocate underlying Scsi_Host and + * thereby the Host Bus Adapter (HBA) + * @host: pointer to SCSI host + */ +static void ufshcd_scsi_host_put_callback(void *host) +{ + scsi_host_put(host); +}
Please rename ufshcd_scsi_host_put_callback() such that the function name makes clear when this function is called instead of what the function does.
Thanks, Bart.