On Fri, Jul 24, 2020 at 8:19 PM Tony Asleson <tasleson@xxxxxxxxxx> wrote: > > Function used to create the durable name for ata scsi. https://chris.beams.io/posts/git-commit/ > Signed-off-by: Tony Asleson <tasleson@xxxxxxxxxx> ... > +} > + > + One is enough, really! > /** ... > - if (dev) > + if (dev) { > rc = ata_scsi_dev_config(sdev, dev); > + if (!rc) > + dev->tdev.durable_name = ata_scsi_durable_name; > + } Can we stick to our usual pattern? rc = ... if (rc) return rc; ... > return rc; > } -- With Best Regards, Andy Shevchenko