Matthew Wilcox wrote on Wednesday, November 23, 2005 5:02 PM > On Wed, Nov 23, 2005 at 05:00:31PM -0800, Chen, Kenneth W wrote: > > Kill scsi_cmnd->pid, since it is exactly the same as ->serial_number. > > No need to use two variables for the same thing. (it's easier to > > remove pid since usage in printk is a lot less compare to serial_number, > > only dc395x and tmscsim). > > But serial_number makes much more sense than pid as a name, so it's > better to kill pid, even though it's a bigger patch. Totally agree :-) - Ken - : send the line "unsubscribe linux-scsi" in the body of a message to majordomo@xxxxxxxxxxxxxxx More majordomo info at http://vger.kernel.org/majordomo-info.html