Re: [PATCH 2/4 V2] ASoC: Samsung: Add arndale_rt5631 machine driver

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 





--------------------------------------------------
From: "Mark Brown" <broonie@xxxxxxxxxx>
Sent: Thursday, November 13, 2014 3:59 AM
To: "Krishna Mohan Dani" <krishna.md@xxxxxxxxxxx>
Cc: <linux-samsung-soc@xxxxxxxxxxxxxxx>; <linux-arm-kernel@xxxxxxxxxxxxxxxxxxx>; <alsa-devel@xxxxxxxxxxxxxxxx>; <kgene.kim@xxxxxxxxxxx>
Subject: Re: [PATCH 2/4 V2] ASoC: Samsung: Add arndale_rt5631 machine driver


+static struct snd_soc_card arndale = {
+	.name = "Arndale-I2S",
+	.dai_link = arndale_dai,
+	.num_links = ARRAY_SIZE(arndale_dai),
+};

Please give the card a more specific name like "Arndale RT5631" and
similarly update the symbol names, there are other modules for the
Arndale board.

Ok I changed the name from "Arndale-I2S" to "Arndale-RT5631".
From the rest of the comment what I understand is you want me to change the
names of struct snd_soc_dai_link and struct snd_soc_card.
Am that right? and/or do you want me to change the names whereever it sounds like generic and make it specific for arndale - rt5631 pair?


--
To unsubscribe from this list: send the line "unsubscribe linux-samsung-soc" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at  http://vger.kernel.org/majordomo-info.html




[Index of Archives]     [Linux SoC Development]     [Linux Rockchip Development]     [Linux USB Development]     [Video for Linux]     [Linux Audio Users]     [Linux SCSI]     [Yosemite News]

  Powered by Linux