Sangbeom Kim wrote: > > From: Abhilash Kesavan <a.kesavan@xxxxxxxxxxx> > > Change the name of mmc spcial clock from mmc_bus to sclk_mmc to be > in line with the naming across the s5p series > > Signed-off-by: Abhilash Kesavan <a.kesavan@xxxxxxxxxxx> > Signed-off-by: Sangbeom Kim <sbkim73@xxxxxxxxxxx> > --- > arch/arm/mach-s5p64x0/clock-s5p6440.c | 6 +++--- > 1 files changed, 3 insertions(+), 3 deletions(-) > > diff --git a/arch/arm/mach-s5p64x0/clock-s5p6440.c b/arch/arm/mach- > s5p64x0/clock-s5p6440.c > index e4883dc..d27ff1a 100644 > --- a/arch/arm/mach-s5p64x0/clock-s5p6440.c > +++ b/arch/arm/mach-s5p64x0/clock-s5p6440.c > @@ -419,7 +419,7 @@ static struct clksrc_sources clkset_audio = { > static struct clksrc_clk clksrcs[] = { > { > .clk = { > - .name = "mmc_bus", > + .name = "sclk_mmc", > .id = 0, > .ctrlbit = (1 << 24), > .enable = s5p64x0_sclk_ctrl, > @@ -429,7 +429,7 @@ static struct clksrc_clk clksrcs[] = { > .reg_div = { .reg = S5P64X0_CLK_DIV1, .shift = 0, .size = 4 }, > }, { > .clk = { > - .name = "mmc_bus", > + .name = "sclk_mmc", > .id = 1, > .ctrlbit = (1 << 25), > .enable = s5p64x0_sclk_ctrl, > @@ -439,7 +439,7 @@ static struct clksrc_clk clksrcs[] = { > .reg_div = { .reg = S5P64X0_CLK_DIV1, .shift = 4, .size = 4 }, > }, { > .clk = { > - .name = "mmc_bus", > + .name = "sclk_mmc", > .id = 2, > .ctrlbit = (1 << 26), > .enable = s5p64x0_sclk_ctrl, > -- Yeah, you're right. Looks ok to me...will apply. Thanks. Best regards, Kgene. -- Kukjin Kim <kgene.kim@xxxxxxxxxxx>, Senior Engineer, SW Solution Development Team, Samsung Electronics Co., Ltd. -- To unsubscribe from this list: send the line "unsubscribe linux-samsung-soc" in the body of a message to majordomo@xxxxxxxxxxxxxxx More majordomo info at http://vger.kernel.org/majordomo-info.html