On Thu, Jan 16, 2025 at 02:11:47PM +0100, Thorsten Blum wrote: > Remove any extra indentation to improve the code's readability. > > Signed-off-by: Thorsten Blum <thorsten.blum@xxxxxxxxx> > --- > drivers/s390/crypto/vfio_ap_ops.c | 4 ++-- > 1 file changed, 2 insertions(+), 2 deletions(-) > > diff --git a/drivers/s390/crypto/vfio_ap_ops.c b/drivers/s390/crypto/vfio_ap_ops.c > index a52c2690933f..155e19aef5df 100644 > --- a/drivers/s390/crypto/vfio_ap_ops.c > +++ b/drivers/s390/crypto/vfio_ap_ops.c > @@ -2199,8 +2199,8 @@ static ssize_t vfio_ap_mdev_ioctl(struct vfio_device *vdev, > ret = vfio_ap_mdev_reset_queues(matrix_mdev); > break; > case VFIO_DEVICE_GET_IRQ_INFO: > - ret = vfio_ap_get_irq_info(arg); > - break; > + ret = vfio_ap_get_irq_info(arg); > + break; > case VFIO_DEVICE_SET_IRQS: > ret = vfio_ap_set_irqs(matrix_mdev, arg); > break; Applied, thanks!