> Perhaps the macros should be called e.g. FIXPT_MUL() and FIXPT_DIV()? Yes, that naming would be more readable to me.
Attachment:
signature.asc
Description: PGP signature
> Perhaps the macros should be called e.g. FIXPT_MUL() and FIXPT_DIV()? Yes, that naming would be more readable to me.
Attachment:
signature.asc
Description: PGP signature
![]() |