On 12/8/2017 8:33 AM, Hal Rosenstock wrote:
int create_ah(struct ud_resources *ud_res)
@@ -641,7 +649,7 @@ static int register_to_trap(struct sync_resources *sync_res,
pthread_mutex_unlock(res->mad_buffer_mutex);
} while (rc == 2); // while old response.
- } while (rc == 0 && ++counter < 3);
+ } while (rc == 0 && ++counter < 5);
if (counter==3) {
This should be changed from 3 to 5 also. Change both to some define ?
Yes please change these to a #define with a some what descriptive name.
That would make the code much better to read.
-Denny
--
To unsubscribe from this list: send the line "unsubscribe linux-rdma" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at http://vger.kernel.org/majordomo-info.html