Re: [PATCH 3/5] IB/core: Convert management helpers to core capability bits

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



> > +
> > +/* Protocol                             0xFFF00000 */
> > +#define RDMA_CORE_CAP_PROT_IB           0x00100000
> > +#define RDMA_CORE_CAP_PROT_IBOE         0x00200000
> 
> Use ROCE in place of IBOE for consistency with the definition below.

Done.

> 
> > +#define RDMA_CORE_CAP_PROT_IWARP        0x00400000
> > +
> > +#define RDMA_CORE_PORT_IBA_IB          (RDMA_CORE_CAP_PROT_IB  \
> > +					| RDMA_CORE_CAP_IB_MAD \
> > +					| RDMA_CORE_CAP_IB_SMI \
> > +					| RDMA_CORE_CAP_IB_CM  \
> > +					| RDMA_CORE_CAP_IB_SA  \
> > +					| RDMA_CORE_CAP_AF_IB)
> > +#define RDMA_CORE_PORT_IBA_ROCEE       (RDMA_CORE_CAP_PROT_IBOE \
> 
> Rename ROCEE to ROCE.

Done.

--
To unsubscribe from this list: send the line "unsubscribe linux-rdma" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at  http://vger.kernel.org/majordomo-info.html




[Index of Archives]     [Linux USB Devel]     [Video for Linux]     [Linux Audio Users]     [Photo]     [Yosemite News]     [Yosemite Photos]     [Linux Kernel]     [Linux SCSI]     [XFree86]
  Powered by Linux