[PATCH 0/2] PCI: Rename *_valid_config() to *_valid_device()

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Rename *_pcie_valid_config() to *_pcie_valid_device() for readability and
consistency with nwl_pcie_valid_device() and xilinx_pcie_valid_device().

Also consistently use boolean style ("if (!dw_pcie_valid_device()) ..."
instead of "if (dw_pcie_valid_device() == 0) ...")

---

Bjorn Helgaas (2):
      PCI: designware: Rename dw_pcie_valid_config() to dw_pcie_valid_device()
      PCI: altera: Rename altera_pcie_valid_config() to altera_pcie_valid_device()


 drivers/pci/host/pcie-altera.c     |    6 +++---
 drivers/pci/host/pcie-designware.c |    8 ++++----
 2 files changed, 7 insertions(+), 7 deletions(-)
--
To unsubscribe from this list: send the line "unsubscribe linux-pci" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at  http://vger.kernel.org/majordomo-info.html



[Index of Archives]     [DMA Engine]     [Linux Coverity]     [Linux USB]     [Video for Linux]     [Linux Audio Users]     [Yosemite News]     [Linux Kernel]     [Linux SCSI]     [Greybus]

  Powered by Linux