On Wed, Oct 13, 2021 at 01:14:12AM +0000, Krzysztof Wilczyński wrote: > The if-statement code block as seen in the cpqhp_s > > The code block related to the if-statement in cpqhp_set_irq() is > somewhat awkwardly formatted making the code hard to read. > > Thus, update the code to match preferred code formatting style. > > No change to functionality intended. > > Signed-off-by: Krzysztof Wilczyński <kw@xxxxxxxxx> > --- > drivers/pci/hotplug/cpqphp_pci.c | 6 ++++-- > 1 file changed, 4 insertions(+), 2 deletions(-) Applied with the commit log touchup to pci/misc for v5.16, thanks! Looks like somebody's "J" key got stuck in vi :) > diff --git a/drivers/pci/hotplug/cpqphp_pci.c b/drivers/pci/hotplug/cpqphp_pci.c > index 1b2b3f3b648b..9038039ad6db 100644 > --- a/drivers/pci/hotplug/cpqphp_pci.c > +++ b/drivers/pci/hotplug/cpqphp_pci.c > @@ -189,8 +189,10 @@ int cpqhp_set_irq(u8 bus_num, u8 dev_num, u8 int_pin, u8 irq_num) > /* This should only be for x86 as it sets the Edge Level > * Control Register > */ > - outb((u8) (temp_word & 0xFF), 0x4d0); outb((u8) ((temp_word & > - 0xFF00) >> 8), 0x4d1); rc = 0; } > + outb((u8)(temp_word & 0xFF), 0x4d0); > + outb((u8)((temp_word & 0xFF00) >> 8), 0x4d1); > + rc = 0; > + } > > return rc; > } > -- > 2.33.0 >