Yinghai Lu wrote: > > agreed, that is why we change round_up to take u64. > round_up() is a macro, it doesn't "take" anything per se... > wonder if we should kill round_up and use roundup instead. > > in include/linux/kernel.h > #define roundup(x, y) ((((x) + ((y) - 1)) / (y)) * (y)) Either that or we should change it to the form I specified... -hpa -- To unsubscribe from this list: send the line "unsubscribe linux-pci" in the body of a message to majordomo@xxxxxxxxxxxxxxx More majordomo info at http://vger.kernel.org/majordomo-info.html