On 6/29/22 11:54, Jilin Yuan wrote: > Delete the redundant word 'this'. > > Signed-off-by: Jilin Yuan <yuanjilin@xxxxxxxxxx> > --- > drivers/net/ethernet/dec/tulip/xircom_cb.c | 4 ++-- > 1 file changed, 2 insertions(+), 2 deletions(-) > > diff --git a/drivers/net/ethernet/dec/tulip/xircom_cb.c b/drivers/net/ethernet/dec/tulip/xircom_cb.c > index 8759f9f76b62..61825c9bd6be 100644 > --- a/drivers/net/ethernet/dec/tulip/xircom_cb.c > +++ b/drivers/net/ethernet/dec/tulip/xircom_cb.c > @@ -742,7 +742,7 @@ static void activate_receiver(struct xircom_private *card) > > /* > deactivate_receiver disables the receiver on the card. > -To achieve this this code disables the receiver first; > +To achieve this code disables the receiver first; No. Instead it should be something like: To achieve this, this code disables the receiver first; ... but better look at the whole comment including the next line, in which case it could become: Disable the receiver first, then wait for it to become inactive. ... > then it waits for the receiver to become inactive. > > must be called with the lock held and interrupts disabled. > @@ -829,7 +829,7 @@ static void activate_transmitter(struct xircom_private *card) > > /* > deactivate_transmitter disables the transmitter on the card. > -To achieve this this code disables the transmitter first; > +To achieve this code disables the transmitter first; > then it waits for the transmitter to become inactive. same here... > > must be called with the lock held and interrupts disabled.