On Thu, May 02, 2019 at 07:03:11PM +0000, Paul Burton wrote: > Hi Mike, > > On Thu, May 02, 2019 at 06:28:28PM +0300, Mike Rapoport wrote: > > +/** > > + * pte_free_kernel - free PTE-level user page table page > > + * @mm: the mm_struct of the current context > > + * @pte_page: the `struct page` representing the page table > > + */ > > +static inline void pte_free(struct mm_struct *mm, struct page *pte_page) > > +{ > > + pgtable_page_dtor(pte_page); > > + __free_page(pte_page); > > +} > > Nit: the comment names the wrong function (s/pte_free_kernel/pte_free/). Argh, evil copy-paste :) Thanks! > Thanks, > Paul > -- Sincerely yours, Mike.