On Tue, 29 Apr 2008 14:26:58 +0530, "Madhusudhan Chikkature Rajashekar" <madhu.cr@xxxxxx> wrote: > This patch changes the device name as the bq27000 chip is not omap > specific. Sure this is not omap-specific. A more generic name is better ;-) > > Signed-off-by: Madhusudhan Chikkature<madhu.cr@xxxxxx> Acked-by: Felipe Balbi <felipe.balbi@xxxxxxxxx> > > --- > drivers/w1/slaves/w1_bq27000.c | 2 +- > 1 files changed, 1 insertion(+), 1 deletion(-) > > Index: linux-omap-2.6/drivers/w1/slaves/w1_bq27000.c > =================================================================== > --- linux-omap-2.6.orig/drivers/w1/slaves/w1_bq27000.c 2008-04-29 > 11:22:42.000000000 +0530 > +++ linux-omap-2.6/drivers/w1/slaves/w1_bq27000.c 2008-04-29 > 11:25:17.963079042 +0530 > @@ -59,7 +59,7 @@ > int id = 1; > struct platform_device *pdev; > > - pdev = platform_device_alloc("omap-bq2700-battery", id); > + pdev = platform_device_alloc("bq27000-battery", id); > if (!pdev) { > ret = -ENOMEM; > return ret; > > -- > To unsubscribe from this list: send the line "unsubscribe linux-omap" in > the body of a message to majordomo@xxxxxxxxxxxxxxx > More majordomo info at http://vger.kernel.org/majordomo-info.html -- Best Regards, Felipe Balbi http://felipebalbi.com me@xxxxxxxxxxxxxxx -- To unsubscribe from this list: send the line "unsubscribe linux-omap" in the body of a message to majordomo@xxxxxxxxxxxxxxx More majordomo info at http://vger.kernel.org/majordomo-info.html