Re: Problem with dosemu

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


jankomEarthlink wrote:
> Thank you both for your interest in helping me.
> This is an old Fedora-3 installation that I have mangled up and use it as
> a sandbox to learn the inner workings of linux. I have managed to compile
> the programs I need and while doing so I learned a lot. Now the specifics:
> 2.6.20 kernel on i686, AMD machine with nvidia graphics.
> When I did ./configure it went OK, no warnings or errors. Compiled also
> without problem. It is a challange for me to figure out, with some help,
> why it is not booting up into the virtual dos window.
> By the way, "dos" is also and old thing, but I still have some favorite
> applications (not games) that I would like to use from within my linux.
> I do have a modern installation as well, xubuntu 12.04, kept current.
> There I use dosbox installed the easy way, directly from distro.
> This is my story...

Hello Janos, I tried (after years :) run again my FC3/i386 distro and
found there dosemu-1.2.2 RPM package, which I build at that time.
You can download if at:

Unfortunately I have no dosemu-1.2.2 source RPM.

I further tried to build under FC3 some newer dosemu version, and
successfuly compile dosemu-1.3.2 (from ~ Fedora 5 times) and
dosemu- (from ~ Fedora 11 times). Compiling newer versions
fails on dosemu commands (in i86 assembler) build, and as I'm bad
programmer, no know how solve this.
Both these versions You can download from my web at
(along with their source RPMs)

HTH, Franta Hanzlík

To unsubscribe from this list: send the line "unsubscribe linux-msdos" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at

[Index of Archives]     [Linux Console]     [Linux Audio]     [Linux for Hams]     [Kernel Newbies]     [Security]     [Netfilter]     [Bugtraq]     [Yosemite Camping]     [Yosemite Hiking]     [MIPS Linux]     [ARM Linux]     [Linux RAID]     [Samba]     [Linux Media]     [Fedora Users]

  Powered by Linux