Re: Serial port slow on Linux dosemu

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On 01/09/2012 04:58 PM, Mark Hounschell wrote:
I've scanned the archives and tried everything I have read but my serial
ports are still very slow. I'm running some CableEye software and
connected to a cable tester via ttyS0. I've migrated an old p3 box to a
newer (still old but) Dual P4 2.2GZ processor. Everything works but the
serial port is too slow. The old p3 would test a cable in a second. Now
in the emulator it takes 8 seconds to test the same cable.

I have tried these 2 combos with no luck

$_ports = " device /dev/null range 0x3f8 0x3ff fast"
# $_com1 = "/dev/ttyS0"


#$_ports = " device /dev/null range 0x3f8 0x3ff fast"
$_com1 = "/dev/ttyS0"

They act the same. How can I get this thing to sing?

I guess I could have provided more info. I'm using the SuSE-12.1 dist and the dosemu revision is dosemu-

To unsubscribe from this list: send the line "unsubscribe linux-msdos" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at

[Index of Archives]     [Linux Console]     [Linux Audio]     [Linux for Hams]     [Kernel Newbies]     [Security]     [Netfilter]     [Bugtraq]     [Yosemite Camping]     [Yosemite Hiking]     [MIPS Linux]     [ARM Linux]     [Linux RAID]     [Samba]     [Linux Media]     [Fedora Users]

  Powered by Linux