Re: Running DOSEMU as user

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Tue, 02 Feb 2010 12:35:52 +0100
Danilo Godec <danilo.godec@xxxxxxxxx> wrote:


I upgrated my debian lenny 5.0.3 -> 5.0.4 yesterday,  and I had a kind
of the same trouble.

I run a command 

$ sudo sysctl vm.mmap_min_addr=0

in the gnome terminal, and dosemu works fine now.

Actually, I had the same trouble with ubuntu 9.04 and dosemu.
At that time, I found this workaround. And it worked.

This time, with lenny, this workaround also worked.

- aja_by_steely_dan -
VZ Editor / DOS / DOSBox

VANCOUVER 2010 Olympic News [Yahoo! Sports/sportsnavi]
To unsubscribe from this list: send the line "unsubscribe linux-msdos" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at

[Index of Archives]     [Linux Console]     [Linux Audio]     [Linux for Hams]     [Kernel Newbies]     [Security]     [Netfilter]     [Bugtraq]     [Yosemite Camping]     [Yosemite Hiking]     [MIPS Linux]     [ARM Linux]     [Linux RAID]     [Samba]     [Linux Media]     [Fedora Users]

  Powered by Linux