rtsx_usb_sdmmc not detecting card insertion anymore

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


I have an ASUS PN50 machine with a 0bda:0129 card reader. The card is
not seen unless I reload the rtsx_usb_sdmmc module.

I found a Debian bug report for the same regression
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=993068 but nothing
to see there.

Trying to understand things I found
which seemed related, so I first tried to revert it and that worked.

Assuming the description is correct and the rtsx USB driver runtime
resumes the rtsx_usb_sdmmc device when it detects that a new card has
been inserted, I assume this means it doesn't detect that a card was
inserted and the problem would be in rtsx_usb rather than

I am not sure how to debug this further, usbmon doesn't see anything
when I insert the card.

[Index of Archives]     [Linux Memonry Technology]     [Linux USB Devel]     [Linux Media]     [Video for Linux]     [Linux Audio Users]     [Yosemite News]     [Linux Kernel]     [Linux SCSI]

  Powered by Linux