[PATCH 0/2] selftests: Replace "Bail out" with "Error" in ksft_exit_fail_msg()

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



"Bail out! " is not descriptive. It rather should be: "Failed: " and
then this added prefix doesn't need to be added everywhere. Usually in
the logs, we are searching for "Failed" or "Error" instead of "Bail
out" so it must be replace.

Remove Error/Failed prefixes from all usages as well.

Muhammad Usama Anjum (2):
  selftests: Replace "Bail out" with "Error"
  selftests: Remove Error/Failed prefix from ksft_exit_fail*() usages

 tools/testing/selftests/exec/load_address.c   |   8 +-
 .../testing/selftests/exec/recursion-depth.c  |  10 +-
 tools/testing/selftests/kselftest.h           |   2 +-
 .../selftests/mm/map_fixed_noreplace.c        |  24 +--
 tools/testing/selftests/mm/map_populate.c     |   2 +-
 tools/testing/selftests/mm/mremap_dontunmap.c |   2 +-
 tools/testing/selftests/mm/pagemap_ioctl.c    | 166 +++++++++---------
 .../selftests/mm/split_huge_page_test.c       |   2 +-
 8 files changed, 108 insertions(+), 108 deletions(-)

-- 
2.39.2





[Index of Archives]     [Linux ARM Kernel]     [Linux ARM]     [Linux Omap]     [Fedora ARM]     [IETF Annouce]     [Bugtraq]     [Linux OMAP]     [Linux MIPS]     [eCos]     [Asterisk Internet PBX]     [Linux API]

  Powered by Linux