2011/8/1 Per Forlin <per.forlin@xxxxxxxxxx>: > rename fault injection function should_fail() to fault_should_fail() fault_should_fail sounds tautological. fault_should_inject() is better, but I'm not sure. Should we retain the naming issue and go forward to merge mmc fault injection first? -- To unsubscribe, send a message with 'unsubscribe linux-mm' in the body to majordomo@xxxxxxxxx. For more info on Linux MM, see: http://www.linux-mm.org/ . Fight unfair telecom internet charges in Canada: sign http://stopthemeter.ca/ Don't email: <a href=mailto:"dont@xxxxxxxxx"> email@xxxxxxxxx </a>