On Mon, Feb 12, 2018 at 8:52 AM, Igor Stoppa <igor.stoppa@xxxxxxxxxx> wrote: > @@ -738,14 +1031,16 @@ EXPORT_SYMBOL(devm_gen_pool_create); > > #ifdef CONFIG_OF > /** > - * of_gen_pool_get - find a pool by phandle property > + * of_gen_pool_get() - find a pool by phandle property > * @np: device node > * @propname: property name containing phandle(s) > * @index: index into the phandle array > * > - * Returns the pool that contains the chunk starting at the physical > - * address of the device tree node pointed at by the phandle property, > - * or NULL if not found. > + * Return: > + * * pool address - it contains the chunk starting at the physical > + * address of the device tree node pointed at by > + * the phandle property > + * * NULL - otherwise > */ > struct gen_pool *of_gen_pool_get(struct device_node *np, > const char *propname, int index) I wonder if this might be more readable by splitting the kernel-doc changes from the bitmap changes? I.e. fix all the kernel-doc in one patch, and in the following, make the bitmap changes. Maybe it's such a small part that it doesn't matter, though? -Kees -- Kees Cook Pixel Security -- To unsubscribe, send a message with 'unsubscribe linux-mm' in the body to majordomo@xxxxxxxxx. For more info on Linux MM, see: http://www.linux-mm.org/ . Don't email: <a href=mailto:"dont@xxxxxxxxx"> email@xxxxxxxxx </a>