Re: [PATCH 04/13] i2c: nomadik: rename private struct pointers from dev to priv

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Thu, Feb 15, 2024 at 5:52 PM Théo Lebrun <theo.lebrun@xxxxxxxxxxx> wrote:

> Disambiguate the usage of dev as a variable name; it is usually best to
> keep it reserved for struct device pointers. Avoid having multiple
> names for the same struct pointer (previously: dev, nmk, nmk_i2c).
> Signed-off-by: Théo Lebrun <theo.lebrun@xxxxxxxxxxx>

Fair enough, it's more readable like this.
Reviewed-by: Linus Walleij <linus.walleij@xxxxxxxxxx>

Linus Walleij

[Index of Archives]     [LKML Archive]     [Linux ARM Kernel]     [Linux ARM]     [Git]     [Yosemite News]     [Linux SCSI]     [Linux Hams]

  Powered by Linux