Accept. Thank you for your comments. On 4/13/2016 16:49, Julia Lawall wrote:
Move constants to the right of binary operators. Generated by: scripts/coccinelle/misc/compare_const_fl.cocci CC: Songjun Wu <songjun.wu@xxxxxxxxx> Signed-off-by: Fengguang Wu <fengguang.wu@xxxxxxxxx> Signed-off-by: Julia Lawall <julia.lawall@xxxxxxx> --- Up to you. Seems a tiny bit more readable to me not to have ISC_DCTRL and ISC_DCTRL_IE_IS right together. atmel-isc.c | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-) --- a/drivers/media/platform/atmel/atmel-isc.c +++ b/drivers/media/platform/atmel/atmel-isc.c @@ -639,7 +639,7 @@ static inline void isc_start_dma(struct addr = vb2_dma_contig_plane_dma_addr(&frm->vb.vb2_buf, 0); - regmap_write(regmap, ISC_DCTRL, ISC_DCTRL_IE_IS | dview); + regmap_write(regmap, ISC_DCTRL, dview | ISC_DCTRL_IE_IS); regmap_write(regmap, ISC_DAD0, addr); regmap_update_bits(regmap, ISC_CTRLEN, ISC_CTRLEN_CAPTURE_MASK, ISC_CTRLEN_CAPTURE);
-- To unsubscribe from this list: send the line "unsubscribe linux-media" in the body of a message to majordomo@xxxxxxxxxxxxxxx More majordomo info at http://vger.kernel.org/majordomo-info.html