On Tue, Nov 07, 2023 at 04:51:51AM -0500, Umang Jain wrote: > Shorten the helper log_category_str() to log_cat(). > Going forwards, this will be used at multiple places with > dev_dbg(). > > No functiional changes intended in this patch. > > Signed-off-by: Umang Jain <umang.jain@xxxxxxxxxxxxxxxx> > --- > .../vc04_services/interface/vchiq_arm/vchiq_core.h | 10 +++++----- > 1 file changed, 5 insertions(+), 5 deletions(-) > > diff --git a/drivers/staging/vc04_services/interface/vchiq_arm/vchiq_core.h b/drivers/staging/vc04_services/interface/vchiq_arm/vchiq_core.h > index 161358db457c..cc7bb6ca832a 100644 > --- a/drivers/staging/vc04_services/interface/vchiq_arm/vchiq_core.h > +++ b/drivers/staging/vc04_services/interface/vchiq_arm/vchiq_core.h > @@ -39,7 +39,7 @@ enum vchiq_log_category { > VCHIQ_SUSPEND, > }; > > -static inline const char *log_category_str(enum vchiq_log_category c) > +static inline const char *log_cat(enum vchiq_log_category c) This is a bad name for a subsystem-wide function name, why is this needed at all? thanks, greg k-h