Re: [PATCH 3/3] m68k: Add some spaces for better code readability in sys_cacheflush()

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Hi Markus,

On Wed, Jan 18, 2017 at 5:50 PM, SF Markus Elfring
<elfring@xxxxxxxxxxxxxxxxxxxxx> wrote:
From: Markus Elfring <elfring@xxxxxxxxxxxxxxxxxxxxx>
Date: Wed, 18 Jan 2017 17:34:29 +0100

* Use space characters at some source code places according to
  the Linux coding style convention.

* Adjust indentation a bit.

Signed-off-by: Markus Elfring <elfring@xxxxxxxxxxxxxxxxxxxxx>
---
 arch/m68k/kernel/sys_m68k.c | 9 ++++-----
 1 file changed, 4 insertions(+), 5 deletions(-)

diff --git a/arch/m68k/kernel/sys_m68k.c b/arch/m68k/kernel/sys_m68k.c
index 9870d00d2215..5b351f7a6c11 100644
--- a/arch/m68k/kernel/sys_m68k.c
+++ b/arch/m68k/kernel/sys_m68k.c
@@ -436,11 +436,10 @@ sys_cacheflush (unsigned long addr, int scope, int cache, unsigned long len)
             * 040 or 060: don't blindly trust 'scope', someone could
             * try to flush a few megs of memory.
             */
-
-           if (len>=3*PAGE_SIZE && scope<FLUSH_SCOPE_PAGE)
-               scope=FLUSH_SCOPE_PAGE;
-           if (len>=10*PAGE_SIZE && scope<FLUSH_SCOPE_ALL)
-               scope=FLUSH_SCOPE_ALL;
+               if (len >= 3 * PAGE_SIZE && scope < FLUSH_SCOPE_PAGE)
+                       scope = FLUSH_SCOPE_PAGE;
+               if (len >= 10 * PAGE_SIZE && scope < FLUSH_SCOPE_ALL)
+                       scope = FLUSH_SCOPE_ALL;
            if (CPU_IS_040) {
                ret = cache_flush_040 (addr, scope, cache, len);
            } else if (CPU_IS_060) {

What prevented you from correcting the indentation of the comments before,
and the statements after?
Now the lines in the else branch are no longer aligned at all!

Gr{oetje,eeting}s,

                        Geert

--
Geert Uytterhoeven -- There's lots of Linux beyond ia32 -- geert@xxxxxxxxxxxxxx

In personal conversations with technical people, I call myself a hacker. But
when I'm talking to journalists I just say "programmer" or something like that.
                                -- Linus Torvalds
--
To unsubscribe from this list: send the line "unsubscribe linux-m68k" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at  http://vger.kernel.org/majordomo-info.html



[Index of Archives]     [Video for Linux]     [Yosemite News]     [Linux S/390]     [Linux Kernel]     [Linux SCSI]

  Powered by Linux