Re: [PATCH net-next 1/7] netconsole: prefix CPU_NR sysdata feature with SYSDATA_

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Fri, Feb 21, 2025 at 05:52:06AM -0800, Breno Leitao wrote:
> Rename the CPU_NR enum value to SYSDATA_CPU_NR to establish a consistent
> naming convention for sysdata features. This change prepares for
> upcoming additions to the sysdata feature set by clearly grouping
> related features under the SYSDATA prefix.
> 
> This change is purely cosmetic and does not modify any functionality.
> 
> Signed-off-by: Breno Leitao <leitao@xxxxxxxxxx>

Reviewed-by: Simon Horman <horms@xxxxxxxxxx>





[Index of Archives]     [Linux Wireless]     [Linux Kernel]     [ATH6KL]     [Linux Bluetooth]     [Linux Netdev]     [Kernel Newbies]     [Share Photos]     [IDE]     [Security]     [Git]     [Netfilter]     [Bugtraq]     [Yosemite News]     [MIPS Linux]     [ARM Linux]     [Linux Security]     [Linux RAID]     [Linux ATA RAID]     [Samba]     [Device Mapper]

  Powered by Linux