On Sun, Feb 26, 2023 at 11:29:55AM -0800, Nicolin Chen wrote: > On Fri, Feb 24, 2023 at 08:27:59PM -0400, Jason Gunthorpe wrote: > > > +static int _test_cmd_hwpt_alloc(int fd, __u32 device_id, __u32 pt_id, > > + __u32 *hwpt_id) > > +{ > > + struct iommu_hwpt_alloc cmd = { > > + .size = sizeof(cmd), > > + .dev_id = device_id, > > + .pt_id = pt_id, > > + }; > > + int ret; > > Can we do "s/device_id/idev_id" to differentiate it from the > "device_id" being used for a selftest device object? I renamed the selftest device object to 'stdev_id' instead Jason