Follow new file name convention for the KUnit tests. Since we have lib/*test*.c in a few variations, use 'kunit' suffix to distinguish usual test cases with KUnit-based ones. Cc: Mark Brown <broonie@xxxxxxxxxx> Signed-off-by: Andy Shevchenko <andriy.shevchenko@xxxxxxxxxxxxxxx> Reviewed-by: David Gow <davidgow@xxxxxxxxxx> --- v3: added Rb (David), expanded Cc (Mark) lib/Makefile | 2 +- lib/{test_bits.c => bits_kunit.c} | 0 2 files changed, 1 insertion(+), 1 deletion(-) rename lib/{test_bits.c => bits_kunit.c} (100%) diff --git a/lib/Makefile b/lib/Makefile index 5c18519d6733..70a4a21ff5d6 100644 --- a/lib/Makefile +++ b/lib/Makefile @@ -350,6 +350,6 @@ obj-$(CONFIG_PLDMFW) += pldmfw/ # KUnit tests obj-$(CONFIG_BITFIELD_KUNIT) += bitfield_kunit.o +obj-$(CONFIG_BITS_TEST) += bits_kunit.o obj-$(CONFIG_LINEAR_RANGES_TEST) += linear_ranges_kunit.o obj-$(CONFIG_LIST_KUNIT_TEST) += list_kunit.o -obj-$(CONFIG_BITS_TEST) += test_bits.o diff --git a/lib/test_bits.c b/lib/bits_kunit.c similarity index 100% rename from lib/test_bits.c rename to lib/bits_kunit.c -- 2.28.0