Re: [PATCH] media: ov2680: fix a typo in a function name

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Hi Christophe,
Thanks for the patch.

On Sun 21 Jul 2019 at 20:04, Christophe JAILLET wrote:
> All functions in this file starts with 'ov2680_', except ov2860_parse_dt().
>
> This is likely a typo.
>

Yup, weird is to only have one of this. Nice catch.

> rename it to 'ov2680_parse_dt()' (6 and 8)
>
> Signed-off-by: Christophe JAILLET <christophe.jaillet@xxxxxxxxxx>
>

Reviewed-by: Rui Miguel Silva <rmfrfs@xxxxxxxxx>

---
Cheers,
	Rui

> ---
>  drivers/media/i2c/ov2680.c | 4 ++--
>  1 file changed, 2 insertions(+), 2 deletions(-)
>
> diff --git a/drivers/media/i2c/ov2680.c b/drivers/media/i2c/ov2680.c
> index b10bcfabaeeb..c59c9e51c380 100644
> --- a/drivers/media/i2c/ov2680.c
> +++ b/drivers/media/i2c/ov2680.c
> @@ -1023,7 +1023,7 @@ static int ov2680_check_id(struct ov2680_dev *sensor)
>  	return 0;
>  }
>
> -static int ov2860_parse_dt(struct ov2680_dev *sensor)
> +static int ov2680_parse_dt(struct ov2680_dev *sensor)
>  {
>  	struct device *dev = ov2680_to_dev(sensor);
>  	int ret;
> @@ -1064,7 +1064,7 @@ static int ov2680_probe(struct i2c_client *client)
>
>  	sensor->i2c_client = client;
>
> -	ret = ov2860_parse_dt(sensor);
> +	ret = ov2680_parse_dt(sensor);
>  	if (ret < 0)
>  		return -EINVAL;




[Index of Archives]     [Kernel Development]     [Kernel Announce]     [Kernel Newbies]     [Linux Networking Development]     [Share Photos]     [IDE]     [Security]     [Git]     [Netfilter]     [Yosemite News]     [MIPS Linux]     [ARM Linux]     [Device Mapper]

  Powered by Linux