On Fri, Feb 20, 2015 at 01:52:01PM +0300, Dan Carpenter wrote: > "pasid_state->device_state" and "dev_state" are the same, but it's nicer > to use dev_state consistently. > > Signed-off-by: Dan Carpenter <dan.carpenter@xxxxxxxxxx> Applied, thanks. -- To unsubscribe from this list: send the line "unsubscribe kernel-janitors" in the body of a message to majordomo@xxxxxxxxxxxxxxx More majordomo info at http://vger.kernel.org/majordomo-info.html