On Mon, 2014-08-11 at 02:11 +0530, Suman Kumar wrote: > Fixes a coding style issue of 'lines over 80 char' reported by > checkpatch.pl [] > diff --git a/drivers/media/platform/soc_camera/soc_camera.c b/drivers/media/platform/soc_camera/soc_camera.c [] > @@ -1430,7 +1434,7 @@ static int soc_camera_async_bound(struct v4l2_async_notifier *notifier, > struct v4l2_async_subdev *asd) > { > struct soc_camera_async_client *sasc = container_of(notifier, > - struct soc_camera_async_client, notifier); > + struct soc_camera_async_client, notifier); > struct soc_camera_device *icd = platform_get_drvdata(sasc->pdev); I don't easily parse the original or modified lines. If you are really concerned abut 80 columns and readability instead of merely quieting checkpatch, these might be better on multiple lines like struct soc_camera_async_client *sasc; struct soc_camera_device *icd; sasc = container_of(notifier, struct soc_camera_async_client, notifier); icd = platform_get_drvdata(sasc->pdev); -- To unsubscribe from this list: send the line "unsubscribe kernel-janitors" in the body of a message to majordomo@xxxxxxxxxxxxxxx More majordomo info at http://vger.kernel.org/majordomo-info.html