Am 04.04.2014 12:05, schrieb Kumar Amit Mehta: > Fixed a coding style issue. Reported by checkpatch.pl > > Signed-off-by: Kumar Amit Mehta <gmate.amit@xxxxxxxxx> > --- > drivers/staging/comedi/drivers/pcl812.c | 3 ++- > 1 file changed, 2 insertions(+), 1 deletion(-) > > diff --git a/drivers/staging/comedi/drivers/pcl812.c b/drivers/staging/comedi/drivers/pcl812.c > index 160eac8..5cc01fe 100644 > --- a/drivers/staging/comedi/drivers/pcl812.c > +++ b/drivers/staging/comedi/drivers/pcl812.c > @@ -811,8 +811,9 @@ static int pcl812_ai_cmd(struct comedi_device *dev, struct comedi_subdevice *s) > devpriv->ai_dma = 0; > break; > } > - } else > + } else { > devpriv->ai_dma = 0; > + } > > devpriv->ai_act_scan = 0; > devpriv->ai_poll_ptr = 0; hi Kumar, is that else needed at all ? perhaps it is possible to devpriv->ai_dma=0 before the if ? That would reduce code and give a better readability. re, wh -- To unsubscribe from this list: send the line "unsubscribe kernel-janitors" in the body of a message to majordomo@xxxxxxxxxxxxxxx More majordomo info at http://vger.kernel.org/majordomo-info.html