Re: [PATCH] cpumask: fix typo s/CONFIG_CPU_HOTPLUG/CONFIG_HOTPLUG_CPU/

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



* Reinhard Tartler <siretart@xxxxxxxxxx> wrote:

> In ./arch/*/Kconfig, this Kconfig symbol is defined as 
> HOTPLUG_CPU, and never as CPU_HOTPLUG
> 
> Signed-off-by: Reinhard Tartler <siretart@xxxxxxxxxx>
> ---
>  kernel/smp.c |    2 +-
>  1 files changed, 1 insertions(+), 1 deletions(-)
> 
> diff --git a/kernel/smp.c b/kernel/smp.c
> index ad63d85..94188b8 100644
> --- a/kernel/smp.c
> +++ b/kernel/smp.c
> @@ -57,7 +57,7 @@ hotplug_cfd(struct notifier_block *nfb, unsigned long action, void *hcpu)
>  			return NOTIFY_BAD;
>  		break;
>  
> -#ifdef CONFIG_CPU_HOTPLUG
> +#ifdef CONFIG_HOTPLUG_CPU
>  	case CPU_UP_CANCELED:
>  	case CPU_UP_CANCELED_FROZEN:

Already fixed upstream by:

69dd647: generic-ipi: fix hotplug_cfd()

	Ingo
--
To unsubscribe from this list: send the line "unsubscribe linux-kbuild" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at  http://vger.kernel.org/majordomo-info.html

[Index of Archives]     [Linux&nblp;USB Development]     [Linux Media]     [Video for Linux]     [Linux Audio Users]     [Yosemite Secrets]     [Linux Kernel]     [Linux SCSI]

  Powered by Linux