Re: [PATCH] input:Add clk api support for w90p910 touchscreen

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Hi,

> +       w90p910_ts->clk = clk_get(&pdev->dev, pdev->name);

Having clk_name coming from pdev->name looks strange to me. I feel it
should either  "NULL" or const string.

> +       if (IS_ERR(w90p910_ts->clk)) {
> +               err = PTR_ERR(w90p910_ts->clk);
>                goto fail3;
>        }
>


-- 
---Trilok Soni
http://triloksoni.wordpress.com
http://www.linkedin.com/in/triloksoni
--
To unsubscribe from this list: send the line "unsubscribe linux-input" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at  http://vger.kernel.org/majordomo-info.html

[Index of Archives]     [Linux Media Devel]     [Linux USB Devel]     [Video for Linux]     [Linux Audio Users]     [Yosemite News]     [Linux Kernel]     [Linux SCSI]     [Linux Wireless Networking]     [Linux Omap]

  Powered by Linux