On 07/04/17 13:07, Mikko Koivunen wrote: > Just whitespace changes, no functional changes. > > Signed-off-by: Mikko Koivunen <mikko.koivunen@xxxxxxxxxxxxxxxxx> > --- > drivers/iio/light/rpr0521.c | 2 +- > 1 file changed, 1 insertion(+), 1 deletion(-) > > diff --git a/drivers/iio/light/rpr0521.c b/drivers/iio/light/rpr0521.c > index c15529b..30c2592 100644 > --- a/drivers/iio/light/rpr0521.c > +++ b/drivers/iio/light/rpr0521.c > @@ -357,8 +357,8 @@ static int rpr0521_read_raw(struct iio_dev *indio_dev, > return ret; > > *val = le16_to_cpu(raw_data); > - I'd argue that there are good readability reasons to leave this blank line. If the original driver hadn't had it I wouldn't have felt strongly enough to comment on it, but adding noise to remove it seems rather pointless.. > return IIO_VAL_INT; > + Adding this one is definitely worthwhile though! > case IIO_CHAN_INFO_SCALE: > mutex_lock(&data->lock); > ret = rpr0521_get_gain(data, chan->address, val, val2); > -- To unsubscribe from this list: send the line "unsubscribe linux-iio" in the body of a message to majordomo@xxxxxxxxxxxxxxx More majordomo info at http://vger.kernel.org/majordomo-info.html