[PATCH 0/8] TI AM335x TSC/ADC cleanup

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Hello all,

This series is a group of non-functional changes I would
like to get in this cycle to prepare some regmap based
changes I would like to make next cycle. Hopefully the
churn can be seen as more useful in that case.

Thanks,
Andrew

Andrew F. Davis (8):
  mfd: ti_am335x_tscadc: Use SIMPLE_DEV_PM_OPS helper macro
  iio: adc: ti_am335x_adc: use SIMPLE_DEV_PM_OPS helper macro
  mfd: ti_am335x_tscadc: Remove use of single line functions
  mfd: ti_am335x_tscadc: Unify variable naming when refrencing
    ti_tscadc_dev
  mfd: ti_am335x_tscadc: Rename regmap_tscadc to regmap
  mfd: ti_am335x_tscadc: use variable name for sizeof() operator
  iio: adc: ti_am335x_adc: use variable names for sizeof() operator
  Input: ti_am335x_tsc - use variable name for sizeof() operator

 drivers/iio/adc/ti_am335x_adc.c           |  22 ++---
 drivers/input/touchscreen/ti_am335x_tsc.c |   2 +-
 drivers/mfd/ti_am335x_tscadc.c            | 135 +++++++++++++-----------------
 include/linux/mfd/ti_am335x_tscadc.h      |   2 +-
 4 files changed, 64 insertions(+), 97 deletions(-)

-- 
2.8.3

--
To unsubscribe from this list: send the line "unsubscribe linux-iio" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at  http://vger.kernel.org/majordomo-info.html



[Index of Archives]     [Linux USB Devel]     [Video for Linux]     [Linux Audio Users]     [Yosemite News]     [Linux Input]     [Linux Kernel]     [Linux SCSI]     [X.org]

  Powered by Linux