On 03/04/15 13:47, Vlad Dogaru wrote: > Signed-off-by: Vlad Dogaru <vlad.dogaru@xxxxxxxxx> For some reason I missed this before... > --- > drivers/iio/proximity/sx9500.c | 3 ++- > 1 file changed, 2 insertions(+), 1 deletion(-) > > diff --git a/drivers/iio/proximity/sx9500.c b/drivers/iio/proximity/sx9500.c > index 94c56f3..13b174c 100644 > --- a/drivers/iio/proximity/sx9500.c > +++ b/drivers/iio/proximity/sx9500.c > @@ -31,7 +31,8 @@ > > #define SX9500_DRIVER_NAME "sx9500" > #define SX9500_IRQ_NAME "sx9500_event" > -#define SX9500_GPIO_NAME "sx9500_gpio" > + > +#define SX9500_GPIO_INT "interrupt" You've changed the define as well as the name that broke the build so I've changed it back again as a fix-up for this patch. Your v3 patch 2 will uses the new name... I might fix it up to change the name of the define there if I'm happy with the rest of that patch. J > > /* Register definitions. */ > #define SX9500_REG_IRQ_SRC 0x00 > -- To unsubscribe from this list: send the line "unsubscribe linux-iio" in the body of a message to majordomo@xxxxxxxxxxxxxxx More majordomo info at http://vger.kernel.org/majordomo-info.html