On Tue, Jan 20, 2015 at 11:47:25AM +0000, Lee Jones wrote: > On Wed, 07 Jan 2015, Todd E Brandt wrote: > > > mfd/axp20x: change battery cell name to fuel gauge > > > > Name changes to the battery cell structure to a > > more generic cell type: fuel gauge. > > > > Signed-off-by: Todd Brandt <todd.e.brandt@xxxxxxxxx> > > ---- > > drivers/mfd/axp20x.c | 10 +++++----- > > 1 file changed, 5 insertions(+), 5 deletions(-) > > > > diff --git a/drivers/mfd/axp20x.c b/drivers/mfd/axp20x.c > > index b1b580a..e75717e 100644 > > --- a/drivers/mfd/axp20x.c > > +++ b/drivers/mfd/axp20x.c > > @@ -87,7 +87,7 @@ static struct resource axp20x_pek_resources[] = { > > }, > > }; > > > > -static struct resource axp288_battery_resources[] = { > > +static struct resource axp288_fuel_gauge_resources[] = { > > { > > .start = AXP288_IRQ_QWBTU, > > .end = AXP288_IRQ_QWBTU, > > @@ -236,7 +236,7 @@ static const struct i2c_device_id axp20x_i2c_id[] = { > > }; > > MODULE_DEVICE_TABLE(i2c, axp20x_i2c_id); > > > > -static const struct acpi_device_id axp20x_acpi_match[] = { > > +static struct acpi_device_id axp20x_acpi_match[] = { > > Why have you dropped the cost qualifier here? That's a bug, I shouldn't have removed the const qualifier, I'll submit a v2 patch with this change removed. Thanks for the catch. > > [...] > > -- > Lee Jones > Linaro STMicroelectronics Landing Team Lead > Linaro.org │ Open source software for ARM SoCs > Follow Linaro: Facebook | Twitter | Blog -- To unsubscribe from this list: send the line "unsubscribe linux-iio" in the body of a message to majordomo@xxxxxxxxxxxxxxx More majordomo info at http://vger.kernel.org/majordomo-info.html