Re: [PATCH v3 0/2] hwmon: (pmbus) Add support for Infineon XDP710

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On 4/28/24 20:38, Peter Yin wrote:
Add support for Infineon XDP710. This is a Hot-Swap Controller.

Change log:

v2 -> v3
     - Fixed Ack quotes
     - rename "microOhmRsense" to "micro_ohm_rsense"

v1 -> v2
     - Merged patch 3 into patch 1.
     - Modified comments.
     - Fixed the microOhmRsense array.
     - Improved operational accuracy.

v1
     - Add support for xdp710 hot-swap device from Infineon vendor
---

Peter Yin (2):
   hwmon: (pmbus) Add support for Infineon XDP710
   dt-bindings: hwmon: Add infineon xdp710 driver bindings

  .../devicetree/bindings/trivial-devices.yaml  |   2 +
  Documentation/hwmon/index.rst                 |   1 +
  Documentation/hwmon/xdp710.rst                |  83 +++++++++++
  drivers/hwmon/pmbus/Kconfig                   |   9 ++
  drivers/hwmon/pmbus/Makefile                  |   1 +
  drivers/hwmon/pmbus/xdp710.c                  | 132 ++++++++++++++++++
  6 files changed, 228 insertions(+)
  create mode 100644 Documentation/hwmon/xdp710.rst
  create mode 100644 drivers/hwmon/pmbus/xdp710.c


What is the point of resending this ? I said I applied the series.

Guenter





[Index of Archives]     [Linux GPIO]     [Linux SPI]     [Linux Hardward Monitoring]     [LM Sensors]     [Linux USB Devel]     [Linux Media]     [Video for Linux]     [Linux Audio Users]     [Yosemite News]     [Linux Kernel]     [Linux SCSI]

  Powered by Linux