On Mon, Oct 16, 2023 at 03:11:58PM -0700, sharmaajay@xxxxxxxxxxxxxxxxx wrote: > From: Ajay Sharma <sharmaajay@xxxxxxxxxxxxx> > > This patch does not introduce any functional changes. It > creates naming convention to distinguish especially when > used in the same function.Renaming all mana_ib_dev type > variables to mib_dev to have clean separation between > eth dev and ibdev variables. > Signed-off-by: Ajay Sharma <sharmaajay@xxxxxxxxxxxxx> > --- > drivers/infiniband/hw/mana/cq.c | 12 ++-- > drivers/infiniband/hw/mana/device.c | 34 +++++------ > drivers/infiniband/hw/mana/main.c | 87 ++++++++++++++-------------- > drivers/infiniband/hw/mana/mana_ib.h | 9 +-- > drivers/infiniband/hw/mana/mr.c | 29 +++++----- > drivers/infiniband/hw/mana/qp.c | 84 +++++++++++++-------------- > drivers/infiniband/hw/mana/wq.c | 21 +++---- > 7 files changed, 141 insertions(+), 135 deletions(-) Please no, don't create pointless giant churn like this. It only hurts backporters Maybe just target the functions with more than one type Jason