Re: [PATCH 2/2] gpio: sysfs: drop tabs from local variable declarations

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Tue, Dec 19, 2023 at 03:23:23PM +0100, Bartosz Golaszewski wrote:
> From: Bartosz Golaszewski <bartosz.golaszewski@xxxxxxxxxx>
> 
> Older code has an annoying habit of putting tabs between the type and the
> name of the variable. This doesn't really add to readability and newer
> code doesn't do it so make the entire file consistent.

Besides similar comments as per previous patch, see below.

...

> +	struct gpiod_data *data = dev_get_drvdata(dev);
> +	struct gpio_desc *desc = data->desc;
>  	int			status = 0;
>  	unsigned int		flags = data->irq_flags;

???

...

> +	struct gpio_device *gdev;
> +	struct gpiod_data *data;
>  	unsigned long		flags;
>  	int			status;
>  	const char		*ioname = NULL;

???

-- 
With Best Regards,
Andy Shevchenko






[Index of Archives]     [Linux SPI]     [Linux Kernel]     [Linux ARM (vger)]     [Linux ARM MSM]     [Linux Omap]     [Linux Arm]     [Linux Tegra]     [Fedora ARM]     [Linux for Samsung SOC]     [eCos]     [Linux Fastboot]     [Gcc Help]     [Git]     [DCCP]     [IETF Announce]     [Security]     [Linux MIPS]     [Yosemite Campsites]

  Powered by Linux