sob., 4 sty 2020 o 20:49 Enrico Weigelt, metux IT consult <info@xxxxxxxxx> napisał(a): > > There's a confusing indention in gpiochip_add_data_with_key(), which > could be misinterpreted on a quick walkthrough. Fixing this in order > to improve code readability a bit. > > Signed-off-by: Enrico Weigelt, metux IT consult <info@xxxxxxxxx> > --- > drivers/gpio/gpiolib.c | 2 +- > 1 file changed, 1 insertion(+), 1 deletion(-) > > diff --git a/drivers/gpio/gpiolib.c b/drivers/gpio/gpiolib.c > index 3fa2f4d3cdce..d77695cc82ef 100644 > --- a/drivers/gpio/gpiolib.c > +++ b/drivers/gpio/gpiolib.c > @@ -1447,7 +1447,7 @@ int gpiochip_add_data_with_key(struct gpio_chip *chip, void *data, > > if (chip->ngpio > FASTPATH_NGPIO) > chip_warn(chip, "line cnt %u is greater than fast path cnt %u\n", > - chip->ngpio, FASTPATH_NGPIO); > + chip->ngpio, FASTPATH_NGPIO); > > gdev->label = kstrdup_const(chip->label ?: "unknown", GFP_KERNEL); > if (!gdev->label) { > -- > 2.11.0 > Patch applied, thanks! Bart